1.30.08 ~ It’s that time again!

January 30, 2008

So, I realize it’s been some time since I posted. I’ve been busy adjusting to my new school schedule, work, etc. I’ve watched a few new movies in the last week or so, and plan to do posts about them in the coming days. I have a pair of webcomics I’d like to review and get out there to you, my small, hopefully loyal reader base. I’m on the verge of finishing not one, not two, but three more books on my way to that fifty books business – I know that three seems like a lot, but I have one book I keep in my backpack for at school. I keep one at work. I keep one on my nightstand. Seems like a lot, I know, but it keeps me reading and working towards my goal. The next thing to do is to get back to writing regularly.

Tonight’s post, though, is going a different route…

WE HAVE TO GO BACK.

As some of you may well know, the Lost Season 3 finale aired on ABC tonight, complete with a little popup bar at the bottom running a ticker of info, in case the viewer’d forgotten anything in the break. And rewatching it (in HD, no less), really reminded me of how much I love that show. I don’t think I’m out of line when I call it a masterpiece of American television. It was, when it was on during a normal season, nearly a religious event for me. My WoW Arena 3v3 team is named “Not Pennys Boat.” The numbers, the monsters, the hatch, the Others (both sets), and just how absolutely hardcore Rousseau is…

Expect a post tomorrow night.

Advertisements

1.15.08 – Help me please.

January 15, 2008

Today’s post is brief: I need help.

In the past few weeks, my computer has begun to overheat. I was first clued into this by her random shut downs that, upon restarting, summoned up a single line of white text against an otherwise black screen. This line read:

“The computer has experienced a thermal event (overheating).” And then something like, “Press Enter to continue.”

I then downloaded SpeedFan to try to find out what my computer was doing. I doubt the ability of some of the program – it says I have 4 fans, only two of them working. I have three, and all three are working. It also said my CPU temperature was somewhere around 101*C. It varies. But regardless of the capabilities of the program, I have been having overheating problems. (Please see black screen of death above.)

It appears I have no fan upon my motherboard. I do have a heatsink. But no fan. I find this as odd as you do. But that is how it appears.

Any suggestions? Places to begin, past the fans? My airflow is not the best, but I’ve had this box for almost two years, and this has just started happening.

dear readers
plz send halp
love, myth